Video Loss

When it comes to video loss issues within the 960H it is important to remember, that the system is a closed-circuit CCTV system, which means, if video loss is occurring, it is mostly related to an internal port miscommunication or setting issue inside the box itself.

When troubleshooting this type of issue, it is highly recommended to use smart client on a desktop/laptop PC and verify that the PAL/NTSC are set to NTSC in the “Video Standard” field located in the System>> General menu

Amcrest_960H_Video_Loss.PNG

For PC/Windows please click here: https://support.amcrest.com/hc/en-us/articles/214727358-SmartClient-Player

For Mac iOS please click here: https://support.amcrest.com/hc/en-us/articles/215444317-960H-SmartClient-Player

Once Smart Client is downloaded onto your computer, please locate the IP address associated with your DVR and login using your username and password. Once you are logged into Smart Client, please go to Setup (Gearwheel icon on top Right corner)>System>General  In this menu, please check the video standard and verify it is on “NTSC”.

Once the video standard is set, please click “Ok” and reboot the system. After the reboot process is complete, please verify the NTSC setting is set and try to access your camera feed from this point. If you are still experiencing video loss issues, please contact us at [email protected] and it will be our pleasure assisting you with determining a resolution.

Was this article helpful?
1 out of 1 found this helpful

Can't find what you're looking for?