Having Audio Issues with Your DVR?

Having Audio Issues with Your DVR?

Most Amcrest HDCVI cameras have the ability to produce sound via a built in or external microphone. Audio settings are controlled by the DVR, however, may need to be turned on manually by the user since audio may be disabled by default in some models.

Audio issues may also be caused by the Smart Codec feature being enabled which may block audio capabilities. By default, the Smart Codec feature is turned off, however, if it is turned on for any reason, it will need to be turned off to produce audio. For more information on how to resolve this issue, please refer to the information provided below. 

Note: This issue can be resolved directly from the DVR however, it is recommended to use the web user interface (web UI) via a web browser (Internet Explorer). For more information on how to access the web UI for your DVR, click here

Step 1: Ensure your HDCVI camera is properly hooked up then log into your DVR.

Log_in.PNG

Step 2: Click on the Management tab and select Camera

Screenshot__18_.png

Step 3: Select Encode and make sure the Smart Codec is set to Off. Click on More Setting.

image3.PNG

Step 4: Click on the Audio Enable checkbox. 

image4.PNG

Step 5: Click on the Encode Mode drop down menu and select either G.711u or AAC

image5.PNG

Step 6: Since the audio will be coming from the camera side, click on the Audio Source drop down menu and select HDCVI. Press Save

image6.PNG

Note: If an external microphone is being used on your setup and is being plugged into the Audio In port on the back of your DVR, you can select Local. 

Step 7: Click the Save button to save the audio settings to your DVR. 

image7.PNG

The audio from your camera (channel) can now be heard in either the Amcrest View Pro app or web UI. 

 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.