Wi-Fi Configuration Setup for Smartphones (iPhone and Android) (IPM-HX1)

If your camera is not connecting to your wireless network using the Amcrest View Lite or Amcrest View Pro app, we recommend checking the following:

1. When setting up the camera using the Wi-Fi Configuration method (App Setup on the Quick Start Card), make sure the LED light on the back of your camera is either blinking green or solid green (applies to indoor cameras only).

2. Ensure your router is broadcasting a 2.4ghz network. The ProHD series cameras are equipped with a Wi-Fi module that only supports 2.4ghz wireless networks. If your router uses a 5ghz network and you are trying to set your camera up wirelessly on that network, this may be causing the issue, as the camera can only support a 2.4ghz network.

If you have the ability to broadcast separate 2.4ghz and 5ghz networks on your router, you can connect to your 2.4ghz network to set up the camera on Wi-Fi.

3. If you are confident your router is 2.4ghz, and still receive errors with the Wi-Fi Configuration method, fully reboot your camera by unplugging the power, waiting approximately 10 seconds, then plugging the power back into the camera. Once the camera fully reboots, try setting up the camera again using this method.

4. If you have followed all of these steps and still are not able to connect the camera to your wireless network using the Wi-Fi Configuration method in the app, we recommend following our Desktop Access method to set up your camera wirelessly. Click here to view our Desktop Access guide.

Was this article helpful?
0 out of 0 found this helpful

Can't find what you're looking for?